Header Ads

  • New Updates

    error: no acceptable C compiler found in $PATH Ubuntu


    When I was try to install one package named stunnel-5.47.tar.gz. After I run command ./configure in this package, it show

    me a message:
    error: no acceptable C compiler found in $PATH
    See 'config.log' for more details

    Solution :

    Run
    # sudo apt-get install build-essential to install the C compiler.

    If you get another error when you try to install stunnel in ubuntu 14.xx


    Couldn't find your SSL library installation dir
    Use --with-ssl option to fix this problem

    # apt-get build-dep nginx

    Post Top Ad

    Post Bottom Ad

    Ads